Archivio Categorie: Office

Cerca.Vert – La Funzione Cerca Verticale in Excel

In questo articolo vediamo come utilizzare la funzione Cerca.Vert in Excel

Una delle funzioni che vengono usate più spesso in Excel è la ricerca in verticale, ovvero la ricerca di corrispondenze tra dati che si trovano in fogli di lavoro diversi.

Con questa funzione di Excel possiamo estrarre in modo semplice i dati che interessano in un determinato foglio utilizzando una base dati che si trova in un altro foglio.

Apriamo  Excel e poniamo di utilizzare il Foglio 1 e il Foglio 2.

Posizioniamoci sul Foglio 1 in una cella qualunque, facciamo click sul tasto funzione della barra degli strumenti  e cerchiamo la funzione Cerca Vert. Selezioniamo la funzione e digitiamo dopo la parentesi che viene suggerita i valori ValoreDaCercare, Foglio2, indice, FALSO.

Valore sarà il dato, presente nei due fogli, che vogliamo cercare, Foglio2 è il nome del foglio che contiene i dati, indice è il numero di colonna nella quale vogliamo cercare il valore, FALSO indica che vogliamo trovare solo le corrispondenze esatte , mentre mettendo TRUE troveremo anche le corrispondenze approssimative.

In questo modo, se i dati contenuti nel foglio sono stati trasformati in tabella, faremo molto in fretta a trovare i corrispondenti dati da trovare.

Calcolare Percentuale Excel Velocemente

In  questo articolo spieghiamo come calcolare le percentuali in Excel in modo molto semplice e veloce.

Excel è un vero e proprio foglio di calcolo. Nato per gestire i conti, con  il programma è ovviamente abbastanza semplice ee immediato fare somme, sottrazioni e operazioni di vario tipo.

Chiaramente possiamo fare anche calcoli di tipo più complesso visto che Excel mette a disposizione un numero elevato di funzionai. Ma se siamo abbastanza nuovi di Excel, forse la somma la abbiamo fatta con molta comodità ma per le funzioni un poco più complesse non sappiamo dove cercare.

Vediamo il modo di calcolare con il foglio Excel una semplice percentuale.

La formula con cui viene calcolata la percentuale è la funzione standard di Excel che ci permette, data una quantità, di dividerla per il totale ottenendo la percentuale. Se per  esempio scriviamo in una cella di Excel la quantità / il totale avremo la percentuale che potremo visualizzare in modo molto comodo selezionando la cella in cui abbiamo inserito il nostro rapporto scrivendo =quantità/totale e poi facendo click sulla barra dei menù di formattazione delle celle e applicando alla cella lo stile percentuale.

Allo stesso modo, in Excel potremo, dato il totale e data la percentuale, risalire ad una quantità, moltiplicando il totale per la percentuale che avremo diviso preventivamente per 100.

Ovviamente se conosciamo la quantità ed il valore percentuale, possiamo ricavare il valore totale,  ad esempio se la quantità è 200 e la percentuale è 20%, basterà moltiplicare la quantità, in questo caso 200, per 100 e poi dividere il valore trovato per la percentuale conosciuta, in questo caso 20.

Calcolare la percentuale in Excel è quindi semplice.

Cornici per Word – Come Inserirle

Molti non sanno che è possibile inserire una cornice per Word in un documento, dando così un tocco diverso al proprio lavoro testuale. Questo torna utile quando si vuole presentare meglio un lavoro, oppure si vuole fare risaltare l’idea generale del testo.

In questa guida andremo a scoprire come inserire una cornice in un documento Word, facendo attenzione alle varie opzioni presenti per dare il giusto look al proprio lavoro testuale.

Come inserire una cornice in un documento Word? Microsoft mette a disposizione dell’utente la possibilità di inserire diversi oggetti visivi in un documento Word. Questi possono essere i semplici numeri in fondo alla pagina, oppure un’immagine o un logo.

Noi ci concentreremo sulla procedura corretta per inserire una cornice ad un documento Word, possibilità che non tutti riescono a sfruttare correttamente.

Iniziamo con l’aprire il documento Word a cui deve essere applicata la cornice, a questo punto cliccate sulla icona, presente nella sezione Home, che riporta un quadrato dai bordi tratteggiati con il lato inferiore rappresentato da una linea dritta.

Cliccando sulla freccetta posta di fianco a questa icona, potrete visualizzare una serie di opzioni. A noi interessa l’ultima icona dell’elenco chiamata Bordi e sfondoSelezionandola apparirà una finestra che vi guiderà nell’aggiunta di un bordo al vostro testo.

Come aggiungere bordo a una porzione di testo in Word? Distinguiamo due casi principali, il primo di cui andremo a parlare è quello che vi permetterà di aggiungere un bordo a un determinato paragrafo del testo.

Per fare ciò, dovrete selezionare l’intero paragrafo, quindi cliccare sull’icona segnalata prima per accedere alla schermata di modifica. Ora dovrete scegliere lo stile della linea, nel menù a tendina, quindi lo spessore della linea stessa. Una volta selezionati tutti i parametri, compreso il colore dei bordi, dovrete semplicemente cliccare su Ok  per confermare.

Come aggiungere bordo alla pagina in un documento Word? Secondo caso è quello in cui decidiate di aggiungere un bordo all’intera pagina di Word.

Cliccate nuovamente sull’icona principale di questa funzione, quindi cambiate scheda accedendo a Bordo . Ora scegliete il tipo di bordo, colore, spessore delle linee, quindi cliccate su Intero documento nell’opzione posta sotto l’immagine d’anteprima.

Rispetto al primo caso, potrete aggiungere il Motivo bordo selezionando la serie di icone che formeranno il bordo dell’intera pagina. C’è ne sono di molti tipi, quindi scorrete l’intero elenco, per poi selezionare quello che più si addice al testo, a seconda dell’utilizzo che ne dovrete fare. Anche in questo caso basterà cliccare su Ok per completare l’aggiunta di un bordo alla pagina del documento Word.

Excel – Eliminare Duplicati Velocemente

Eliminare i duplicati in Excel è un’operazione che risulta essere utile in varie situazioni, è quindi importante capire come fare.

In questa guida spieghiamo cosa fare per eliminare i valori duplicati presenti in un foglio Excel.

-Aprire il foglio Excel e selezionare la colonna in cui sono presenti i valori che si desidera verificare.

-Nel caso si utilizzi Excel 2007 o una versione successiva, accedere alla scheda Dati nel menu di Excel e cliccare il pulsante Rimuovi duplicati.

Se si utilizza una versione precedente del programma, accedere al menu Dati, selezionare Filtro e cliccare su Filtro avanzato.
Viene aperta una nuova finestra, selezionare l’opzione Copia univoca dei record e cliccare Ok.

Eliminare i valori duplicati in Excel è quindi un’operazione molto semplice e veloce, nelle ultime versioni del programma è stata ulteriormente semplificata visto che adesso basta cliccare un pulsante per eseguirla.

Excel è un programma utile in varie situazioni, abbiamo pubblicato diverse guide relative a questo strumento e proposto vari modelli come quelli relativi al rendiconto finanziario e ai preventivi. Il consiglio è quello di imparare a utilizzarlo nel modo migliore per le proprie necessità.

Calendario Excel – Come Crearlo

In un articolo precedente abbiamo proposto un modello di calendario 2013 da stampare, creare un calendario Excel è però molto semplice e in questo articolo vediamo come fare.

La prima cosa da fare è aprire un nuovo documento e seguire poi le seguenti indicazioni.
-Digitare 1/1 nella cella A1 e premere invio. Questo valore indica il primo giorno dell’anno.
-Cliccare con il tasto destro la cella A1 e scegliere Formato celle dal menu che viene mostrato.
-Viene aperta una nuova finestra. Accedere alla scheda Numero.
-Cliccare su Personalizzato nel gruppo Categoria.
-Cliccare nella casella Tipo, cancellare il contenuto e inserire mmmm aaaa
-Cliccare Ok.
-A questo punto è possibile personalizzare la cella A1 con il colore di sfondo preferito e ingrandendo il carattere.
-Una volta fatto questo, è possibile creare la cella che contiene il primo giorno del mese. Digitare =A1 nella cella A3.
-Cliccare con il tasto destro sulla cella A3 e selezionare Formato celle dal menu che viene mostrato.
-Accedere alla scheda Numero.
-Cliccare su Personalizzato nel gruppo Categoria.
-Cliccare Tipo, cancellare il contenuto e digitare gggg gg mmm.
-Cliccare Ok.
-A questo punto è possibile sviluppare il calendario su una colonna. Inserire =A3+1 nella cella A4 e premere invio.
-Selezionare la cella A4 e trascinarla fino alla cella A33 utilizzando il riempimento automatico.
-In questo modo è stato creato il calendario per il mese di Gennaio. Per creare gli altri mesi basta ripetere l’operazione cambiando i valori inseriti.

Creare un calendario Excel è molto semplice e risulta essere possibile personalizzalo nel modo preferito utilizzando i caratteri e i colori messi a disposizione dal programma.

Rubrica Telefonica Excel – Come Crearla

La rubrica telefonica è uno strumento utile, in passato abbiamo visto i migliori programmi per gestire una rubrica sul computer, oggi vediamo come creare un una rubrica telefonica Excel in modo molto semplice e veloce.

Una rubrica telefonica Excel non offre le funzionalità avanzate che troviamo nei programmi che abbiamo presentato in passato, ma ha alcuni vantaggi.
Trattandosi di un file Excel, la rubrica può essere copiata e utilizzata in modo semplice su tutti i computer su cui è installato Microsoft Office.

Vediamo quali sono le operazioni da eseguire per creare una rubrica telefonia Excel
-Come prima cosa bisogna creare una tabella in cui inserire le varie voci della rubrica. Tra le più importanti troviamo Cognome, Nome, Indirizzo, Telefono e Indirizzo Mail, la tabella può però essere personalizzata nel modo preferito
-Applicare filtri alla tabella in modo da semplificare la ricerca.
Per applicare i filtri basta selezionare una delle intestazioni delle colonne, accedere al menu Dati, cliccare Filtro e selezionare Filtro automatico.
-La rubrica telefonica Excel è già funzionante ma necessita di alcune funzionalità aggiuntive per essere utile. in particolare è importante avere un sistema per aggiornare la tabella in ordine alfabetico quando viene inserito un nuovo elemento.
Questo può essere fatto tramite una Macro.
Accedere al menu Strumenti, selezionare Macro e cliccare Registra Nuova Macro.
-Viene aperta una nuova finestra.
Impostare in nome macro nel modo preferito e scegliere un tasto di scelta rapida in modo da poterla eseguire con una combinazione di tasti.
In questo caso viene utilizzata a come tasto di scelta rapida, premendo CTRL + a sarà quindi possibile eseguire la macro.
-Avviare la registrazione della macro e eseguire l’operazione che si vuole registra.
Accedere al menu Dati, cliccare Ordina, selezionare Cognome in Ordina per e cliccare Ok.
-Interrompere la registrazione della Macro. Accedere al menu Strumenti, selezionare Macro e cliccare Interrompi registrazione.
A questo punto sarà possibile ordinare i cognomi in ordine alfabetico tramite la combinazione di tasti CTRL + a.

Quella che abbiamo creato è una rubrica Excel molto semplice, rappresenta comunque un punto di partenza utile.

Estensione Dat negli Allegati di Posta – Come Risolvere il Problema

In un articolo precedente abbiamo visto come aprire file dat, oggi vediamo come è possibile risolvere il problema dei file con estensione dat presenti come allegati in Outlook.

In alcuni casi, chi utilizza Outlook può trovare come allegati file con estensione .dat. Si tratta di file causati dalla mancata interpretazione del formato utilizzato per inviare il messaggio da parte del programma che lo ha ricevuto.
Questo problema si verifica solitamente quando i messaggi vengono inviati utilizzando il formato RTF e Outlook risulta essere configurato per utilizzare il formato RTF per Microsoft Outlook che utilizza il formato TNEF per la codifica del contenuto.

Si tratta di una codifica che permette di gestire elementi particolare come i pulsanti di voto e i moduli che solitamente sono strumenti non utilizzati.
Nei messaggi in formato TNEF, il testo senza formattazione della mail è separato dai dati relativi alla formattazione e agli elementi speciali.
Questi dati sono contenuti in un formato binario e il destinatario riesce a leggere il messaggio in modo corretto se utilizza Outlook.

Se il destinatario utilizza un programma che non riesce a decodificare il formato TNEF, riesce a visualizzare solo la parte di testo normale mentre gli altri dati saranno contenuti in un allegato con estensione dat.

Per risolvere il problema bisogna configurare Outlook in modo che non venga utilizzato il formato RTF di Microsoft Outlook
-Aprire Outlook.
-Accedere al menu Strumenti e cliccare Opzioni.
-Viene aperta una nuova finestra. Accedere alla scheda Formato posta.
-Scegliere un formato diverso da Formato RTF nell’opzione Scrivi il messaggio in questo formato.

La configurazione deve essere fatta da chi invia il messaggio, nel caso in cui si riceva un messaggio con un allegato di questo tipo, bisogna quindi chiedere a chi lo ha inviato di effettuare la modifica.

Intestazione Busta – Come Stamparla

L’intestazione di una busta deve seguire delle regole precise, i vari elementi devono infatti essere posizionati nel punto giusto.

Nella facciata anteriore troviamo il francobollo, in alto a destra, il nome e cognome del destinatario, sul margine destro a circa un terzo della larghezza della busta, indirizzo del destinatario con numero civico, Cap, città e provincia.
Nella facciata posteriore troviamo il mittente, con nome e indirizzo, posizionato seguendo le stesse regole viste per il destinatario.

L’intestazione della busta può essere stampata con Word in modo piuttosto semplice, vediamo come fare.
-Cliccare su Buste nel gruppo Crea della scheda Lettere.
-Inserire l’indirizzo in Indirizzo destinatario.
-Inserire l’indirizzo in Indirizzo mittente.
-Cliccare Stampa.

Prima di effettuare la stampa dell’intestazione della busta, è importante configurare la stampante nel modo giusto.
-Cliccare su Buste nel gruppo Crea della scheda Lettere.
-Cliccare Opzioni e selezionare la scheda Opzioni busta.
-Selezionare le dimensioni giuste in Formato busta.
-Se non sono disponibili opzioni che corrispondono alle dimensioni della propria busta, utilizzare Dimensioni personalizzate specificando Larghezza e Altezza.

Stampare l’intestazione delle buste con Word è quindi semplice , il programma permette anche di archiviare i dati inseriti e quindi è possibili utilizzarli in seguito per stampare buste che hanno lo stesso mittente o lo stesso destinatario in modo molto veloce.

Calcolo Giorni tra Due Date con Excel

Il calcolo dei giorni che separano due date è un’operazione piuttosto comune e può essere effettuato in modo molto semplice e veloce tramite Excel.

Vediamo quindi come eseguire il calcolo dei giorni tra due date con questo programma.

-Come prima cosa, bisogna avviare il programma e aprire un nuovo foglio di lavoro.
-Nella prima cella della prima riga inseriamo la data di partenza, si tratta della cella A1. La data deve essere scritta in modo completo, indicando anche l’anno.
-Nella prima cella della seconda riga, A2, inseriamo la seconda data utilizzando lo stesso formato visto in precendeza.
-A questo punto selezioniamo un’altra cella e inseriamo la formula =A2-A1. Dopo che è stato premuto il tasto invio, il programma esegue il calcolo e mostra il numero di giorni che separano le due date nella cella selezionata.

Nel caso in cui il numero di giorni non venga mostrato, e al suo posto siano presenti caratteri di altro tipo, è necessario modificare il formato celle.
Per fare questo basta cliccare con il tasto destro la cella in cui è stata inserita la formula, selezionare formato celle dal menu e scegliere generale nella colonna categoria.

Il calcolo giorni tra due date con Excel è quindi molto semplice e si tratta di un’operazione utile in diverse situazioni.

Calcolo Media Ponderata con Excel – Come Fare

La media ponderata rappresenta un valore importante visto che permette di evidenziare il peso differente dei vari dati di cui si vuole calcolare la media.

In questo articolo vediamo come effettuare il calcolo della media ponderata con Excel, si tratta di un’operazione piuttoso semplice e veloce da eseguire.

Per calcolare la media ponderata con Excel possiamo utilizzare la funziona SOMMAPRODOTTO, una funzione che restituisce il prodotto di due serie di cifre.
Se abbiamo una colonna in cui sono presenti i prezzi e una in cui troviamo le quanità, utilizzando la funzione SOMMAPRODOTTO possiamo effettuare velocemente il calcolo delle quantità per i rispettivi prezzi.

Vediamo in modo più dettagliato come calcolare la media ponderata con Excel.
In questo esempio abbiamo due colonne, in una troviamo i prezzi e nell’altra le quantità.
Come prima cosa calcoliamo la SOMMAPRODOTTO dei dati presenti nella tabella.
Utilizzando la funzione SOMMA aggiungiamo il totale delle quantità.
A questo punto è possibile ottenere la media ponderata dividendo il risultato di SOMMAPRODOTTO per la somma delle quantità calcolata in precedenza.
Excel rappresenta quindi una soluzione molto interessante per chi ha la necessità di calcolare la media ponderata, l’operazione è infatti molto veloce.

1 2